Table Of Contents

Previous topic

Installing and Upgrading

SimplyFile Frequently Asked Questions (FAQ)

Functionality

How do I transfer the learning history from one computer to another?

Simply run Train SimplyFile command on the new computer. Using that command you can complete training on your new computer in just a few minutes. With Train SimplyFile, there is no need to manually transfer history files between computers.

I have several folders with the same name. How can I tell them apart?

Outlook 2010 - Mouse over the SimplyFile toolbar button to see full folder path is displayed in the tooltip

Outlook 2007 or older - Simply enable the following option in the SimplyFile Options window (Filing tab) - Display full folder path.

I have enabled full folder path, but now it does not fit into the drop-down (Outlook 2007 or earlier).

SimplyFile has registry settings that controls the width of the folder drop-down.

Key: HKEY_CURRENT_USER\Software\TechHit.com\SimplyFile\Options

Value: TBDropDownWidth (DWORD) - width (in pixels) of the main toolbar drop-down. By default, it is set to 0, which means - use the default values. The default values are 200 and 350 for the Display full folder path OFF and ON respectively.

Value: TBDropDownCharLimit (DWORD) - truncation character limit for the full folder path. Default is 65. You can set it to a higher value to display a bigger part of the path.

Please close Outlook when making these changes. As always, be very careful when modifying the registry.

Does SimplyFile have configurable keyboard shortcuts so that I don’t have to reach for the mouse all the time?

Yes, absolutely. Use the Hotkeys tab in the Options window to configure keyboard shortcuts for fast operation.

Does SimplyFile provide a way to quickly jump to a particular Outlook folder?

Yes, it does. Use the QuickPick Window.

SimplyFile 3.0 or newer - Click the Go To Folder command.

In SimplyFile 2.x - Click the QuickPick then Go To Folder inside of QuickPick.

How do I file a message in multiple folders?

Just press the Ctrl key while filing the message. When you use “Ctrl + File Message”, SimplyFile leaves a copy of the message you are filing in its original folder, so you can file that message again into another folder.

Why doesn’t SimplyFile display Public Folders in the QuickPick window?

SimplyFile does have an option to display Public Folders in the QuickPick folder list. To enable that option:

  • Click on the More Actions button in the QuickPick Window.
  • Select Show Public Folders

Can I use SimplyFile on my smartphone (iPhone, Android, Windows Phone)?

SimplyFile does not work on a phone. However, you can use the following workaround.

  • Create a folder “To Be Filed”.
  • When you are away from your computer (using phone, tablet or webmail), move all messages that need to be filed to the “To Be Filed” folder.
  • When you are back in front of your computer, use SimplyFile to quickly file all messages from the “To Be Filed” folder. Consider using Batch File for this. It will allow you to file all those messages in one fell swoop.

Does SimplyFile work with Outlook Web Access (OWA)?

SimplyFile does not support Outlook Web Access. It requires regular Outlook.

How can I disable SimplyFile prompt for messages sent by rules or mail merge?

In SimplyFile 3.0 or newer, enable Do Not Prompt To File Automatic Messages, located on the Advanced tab of the Options window.

In SimplyFile 2.4, if you would like to disable the “File sent message” prompt for messages sent by rules or mail merge please follow these steps:

  • Close Outlook.
  • Set the following registry value to 1.
    • Key: HKEY_CURRENT_USER\Software\TechHit.com\SimplyFile\Options
    • Value: SkipAutoSent (DWORD)
  • Restart Outlook.

I am using Outlook 2010 with Gmail IMAP. When I file a message, it disappears - I do not see it in the destination folder.

Unfortunately, it’s a known compatibility issue between Outlook 2010 and Gmail IMAP. Hopefully either Google or Microsoft will fix it at some point. You can find the “missing” messages in the [Gmail]\Trash folder.

To make filing work as expected, please use the following workaround:

  • Open the Outlook Account Settings window (File tab -> Account Settings)
  • Select your IMAP account and click “Change”.
  • Click “More Settings”.
  • Open “Deleted Items” tab.
  • Select “Mark Items for deletion but do not move them automatically”.

I am using an IMAP account and my sent messages are not moved to the folder I specify when I send them.

For Outlook 2010 and 2007:

  • Open Outlook’s “Account Settings” window.
    • Outlook 2010: File->Account Settings.
    • Outlook 2007: Tools->Account Settings.
  • Select your IMAP account and click “Change”.
  • Click “More Settings”.
  • Select the “Sent Items” tab (“Folder” tab in Outlook 2007).
  • Check the “Save sent items in the Sent Items folder on this computer” option (“Save sent email in the Outlook Sent Items folder” in Outlook 2007).
  • Click “OK” to save your settings.

For Outlook 2013:

  • Select “File->Account Settings”
  • On the “Email” tab, select your IMAP account and click “Change”
  • Click “More Settings”
  • Go to “Advanced” tab
  • Under “Sent Items” section, uncheck “Do not save copies of sent items”.
  • Click “OK” to save your settings.

Can SimplyFile be used with Outlook.com and Hotmail accounts?

Yes, you can use SimplyFile with Outlook.com and Hotmail account. Follow these steps to configure it properly.

Note

For sent messages, you will see a copy in the Sent Items folder in addition to the folder in which you file the message. This is a side-effect of how Outlook interoperates with Outlook.com and there is no workaround at this time.

What steps should I take after rearranging folder structure or changing account configuration?

Please perform the steps listed below.

  1. Clear filing history.
  2. Train SimplyFile on the folders into which you file messages.

I just migrated from Lotus Notes to Outlook. Is SimplyFile similar to Notes filing (SwiftFile)?

Yes, if you are used to filing in Lotus Notes, you will find that SimplyFile provides very similar funcionality for filing received and filing sent Outlook messages. SimplyFile supports everything Lotus Notes filing does and much more.

Installation and Compatibility

What operating systems are supported?

SimplyFile for Microsoft Outlook runs on Windows XP, Vista, Windows 7 or 8 with the latest Service Pack.

What versions of Outlook are supported?

  • SimplyFile 3.x works with Outlook 2003, 2007, 2010 and 2013 (both 32 and 64 bit).
  • SimplyFile 2.x works with Outlook 2000, 2002, 2003, 2007 and 2010 (both 32 and 64 bit).

Be sure to install the latest Office Service Pack. We recommend that you enable automatic Windows Updates to keep your system up-to-date.

Note

SimplyFile does NOT work with Outlook Express, Windows Mail or Outlook for Mac.

Are Office 365 accounts supported?

Yes.

I don’t see SimplyFile in Outlook after installing it. Why?

Restart Outlook. Make sure you shutdown Outlook completely during the restart. (Use the Task Manager to verify that Outlook is not running).

In Outlook 2007 and above, if the above does not help, please verify that the Apply macro security settings to installed add-ins option is OFF. If that option is checked, uncheck it and restart Outlook. It is located under:

  • Outlook 2010, 2013: File -> Options -> Trust Center -> Trust Center Settings -> Macro Settings.
  • Outlook 2007: Tools->Trust Center->Addins.

If the above does not help, please try the steps listed in the next question.

SimplyFile has disappeared from my outlook. How do I get it back?

Please check the following location:

  • Outlook 2010 and 2013: File -> Options -> Addins -> Manage: Disabled Items -> Go
  • Outlook 2007: Help -> Disabled Items
  • Outlook 2003 or earlier: Help -> About Microsoft Outlook -> Disabled Items

If you see SimplyFile on that list, select it and click Enable. Then restart Outlook.

In Outlook 2007, 2010 and 2013, if the above does not help, please verify that the Apply macro security settings to installed add-ins option is OFF. If that option is checked, uncheck it and restart Outlook. It is located under:

  • Outlook 2010 and 2013: File -> Options -> Trust Center -> Trust Center Settings -> Macro Settings.
  • Outlook 2007: Tools->Trust Center->Addins.

If the above does not help, please try the steps listed in the next question.

Note

If this happens to you repeatedly, there is likely an issue with Outlook itself. By far, the most common reason for this is a corrupted PST/OST file. You will find a solution for this and other potential reasons in this article. Please run scanpst on all your PST/OST files. Please note that you have to run scanpst repeatedly on every PST/OST file, until it tells you that there are no more errors in the file.

Why does the SimplyFile toolbar disappear after I restart Outlook?

This issue is likely caused by the fact that Outlook is still running after you closed its main window (usually due to a third-party misbehaving add-in).

Next time this happens, please use the following steps:

  • Close Outlook
  • Open the Task Manager
  • Switch to the Processes tab
  • Find Outlook.exe
  • Select it and click “End Task”
  • Wait 5 seconds, then start Outlook again.

That should bring your missing SimplyFile back.

If this keeps happening to you, you might want to disable some of the add-ins you have installed, to find which one is causing this issue. Please see this article for more information.

I am a licensed user. How do I get updates?

For SimplyFile 3.x, use the Check For Updates command. For previous versions of SimplyFile, you can download the latest update for which you are eligible from this page.

I administer thousands for workstations. How do I easily deploy SimplyFile to all of them?

We provide a mechanism for large scale deployment and administration. Please contact us for details.

Licensing

How do I enter my license key into SimplyFile?

Follow instructions in your “license information” email. It will point you to the “Enter License Key” command. To see that command click on the last button on the SimplyFile toolbar in the main Outlook window. It is labeled either “More” or “SimplyFile”, depending on your Outlook version.

In the main Outlook window:

  • Outlook 2010 or newer: Click on the “More” button, then select “Enter License Key”.
  • Outlook 2007 or older: Click on the “SimplyFile” button, then select “Enter License Key”.

How do I transfer my SimplyFile license to a new computer?

Please see this section of the User Guide. Be sure to save your license key email in a safe place.

Can I buy one license and use it for all users in my office?

You have to purchase a separate license for each user/computer you would like to install SimplyFile on. To purchase several licenses in one order, please enter the desired number in the Quantity field on the order form. To get to the order form, follow the “Buy Now” button from the main SimplyFile page.