skip to content

SimplyFile Frequently Asked Questions

Functionality

How do I transfer the learning history from one computer to another?

Simply run Train SimplyFile command on the new computer. Using that command you can complete training on your new computer in just a few minutes. Also, it usually results in much better performance than reusing data from the old computer. With Train SimplyFile, there is no need to manually transfer history files between computers.

Does SimplyFile send my email data to TechHit servers?

SimplyFile logic is client-based. Your email is not sent to TechHit servers.

Does SimplyFile have configurable keyboard shortcuts so that I don’t have to reach for the mouse all the time?

Yes, absolutely. We pay a lot of attention to optimizing for keyboard-only usage. Use the Hotkeys tab in the Options window to configure keyboard shortcuts for fast operation.

Additionally, most of SimplyFile windows, especially QuickPick and BatchFile, are specifically designed to make keyboard-only usage simple and effective. Do not hesitate to ask us if you have questions about it.

What steps should I take after rearranging folder structure or changing account configuration?

Please perform the steps listed below.

  1. Reset Suggestions.
  2. Train SimplyFile on the folders into which you file messages.

Which edition is the trial version - Standard, Pro or Ultimate?

The trial version includes functionality of all three editions. This gives you an opportunity to evaluate all functionality to decided which edition best meets your requirements.

To decide which edition license to purchase, please review the feature matrix. If you need any help in making the decision, please do not hesitate to ask.

I have several folders with the same name. How can I tell them apart?

Mouse over the one-click file button to see full folder path is displayed in the tooltip. Enable Display full folder path to show full folder path in drop-downs.

Does SimplyFile provide a way to quickly jump to a particular Outlook folder?

Yes, it does. Use either the Go to Folder button in the Quick Pick Window or the separate Go To Folder button on the Ribbon.

Tip

If you do not see the Go To Folder button on the Ribbon, enable it on the UI Tab of the Options window.

How do I file a message in multiple folders?

For received messages, which you are filing form the Inbox, just press the Ctrl key while filing the message. When you use “Ctrl + File”, SimplyFile leaves a copy of the message you are filing in its original folder, so you can file that message again into another folder.

For sent messages, you can also enable When Filing A Sent Message Leave A Copy In Sent Items. When this option is ON, SimplyFile leaves a copy of the sent message in Sent Items, in addition to filing another copy in the folder you specify.

Why doesn’t SimplyFile display Public Folders in the QuickPick window?

SimplyFile does have an option to display Public Folders in the QuickPick folder list. To enable that option:

  • Click on the More Actions button in the Quick Pick Window.
  • Select Show Public Folders

How can I make QuickPick open faster?

The first time you open the QuickPick Window during an Outlook session, it needs to build a list of all your Outlook folders. This list is built only once. After the first time, the window will always open immediately.

Usually even the first scan is fast, to the point that the vast majority of users do not notice any delay. However, there are several conditions which may slow it down:

  • You use an Exchange account with a large number of folders and have Cached Mode disabled.
  • You use Shared Exchange Mailboxes with a large number of folders without Cached Mode.
  • You have a large number of Public Folders.

Here are a few things you can do to make the first time faster:

  • If you use an Exchange account, enable Cached Mode on your primary mailbox.

    Note: There are many misconceptions out there about the best options for Cached Mode. We have been in the Outlook add-in business for 17 years. Based on our experience, we recommend having Cached Mode ON in most cases. If you experience any issues or have questions about it, do not hesitate to contact us .

  • If you do not file messages into Shared Exchange Mailboxes, turn off Show Additional Exchange Mailboxes in QuickPick in the Options window.

  • If you do not file messages into Public Folders, turn off Show Public Folders in QuickPick in the Options window.

  • If you do file into Shared Mailboxes or Public Folders, use the Folder Option to exclude parts of the Shared Mailboxes and Public Folder trees which you are not using.

Can I use SimplyFile on my smartphone (iPhone, Android, Windows Phone)?

SimplyFile does not work on a phone. However, you can use the following workaround.

  • Create a folder “To Be Filed”.
  • When you are away from your computer (using phone, tablet or webmail), move all messages that need to be filed to the “To Be Filed” folder.
  • When you are back in front of your computer, use SimplyFile to quickly file all messages from the “To Be Filed” folder. Consider using the BatchFile Window for this. It will allow you to file all those messages in one fell swoop.

How can I skip SimplyFile prompt for messages sent by rules or mail merge?

Enable Do Not Prompt To File Automatic Messages in the Options window.

Why do I only see one collapsed SimplyFile button instead of individual commands?

Collapsed SimplyFile button on the Outlook Ribbon

If you see only a single button for SimplyFile, instead of individual command buttons, it means that Outlook believes that its window is not wide enough to show all Ribbon controls. So Outlook starts optimizing space. SimplyFile has no control over this behavior.

Here are a few things you can do to fix it:

  • Make the Outlook window wider - it may have to be maximized to be wide enough.
  • Hide some of the standard Outlook buttons which you are not using (Right click on the Ribbon -> Customize the Ribbon).
  • Hide some of the SimplyFile buttons which you are not using, so the SimplyFile area takes up fewer columns. You can do that on the UI tab of the Options window.

I am using Outlook with Gmail IMAP. When I file a message, it disappears - I do not see it in the destination folder.

Unfortunately, this is a known compatibility issue between Outlook and Gmail IMAP. Hopefully either Google or Microsoft will fix it at some point. You can find the “missing” messages in the [Gmail]\Trash folder.

To make filing work as expected, please use the following workaround.

For Outlook 2016 or newer:

  • Open the Outlook Account Settings window (File tab -> Account Settings).
  • On the “Email” tab, select your IMAP account and click “Change”.
  • In the “IMAP Account Settings” window, under “Mail settings”, check “Mark Items for deletion but do not move them automatically”.
  • Click “Next”, followed by “Done” to save your settings.

For Outlook 2013 or older:

  • Open the Outlook Account Settings window (File tab -> Account Settings)
  • On the “Email” tab, select your IMAP account and click “Change”.
  • Click “More Settings”.
  • Open “Deleted Items” tab.
  • Select “Mark Items for deletion but do not move them automatically”.

I am using an IMAP account and my sent messages are not moved to the folder I specify when I send them.

For Outlook 2016 or newer:

  • Open the Outlook Account Settings window (File tab -> Account Settings).
  • On the “Email” tab, select your IMAP account and click “Change”.
  • In the “IMAP Account Settings” window, under “Mail settings”, uncheck “Do not save copies of sent items”.
  • Click “Next”, followed by “Done” to save your settings.

For Outlook 2013:

  • Select “File->Account Settings”
  • On the “Email” tab, select your IMAP account and click “Change”
  • Click “More Settings”
  • Go to “Advanced” tab
  • Under “Sent Items” section, uncheck “Do not save copies of sent items”.
  • Click “OK” to save your settings.

For Outlook 2010:

  • Open Outlook’s “Account Settings” window. File->Account Settings.
  • Select your IMAP account and click “Change”.
  • Click “More Settings”.
  • Select the “Sent Items” tab.
  • Check the “Save sent items in the Sent Items folder on this computer” option.
  • Click “OK” to save your settings.

Can SimplyFile be used with Outlook.com and Hotmail accounts?

Note, these steps are not necessary if you see “Exchange” next to your account in the Outlook’s Account Settings window. These steps only apply if you see ActiveSync.

Yes, you can use SimplyFile with Outlook.com and Hotmail account. Follow these steps to configure it properly.

Note

For sent messages, you will see a copy in the Sent Items folder in addition to the folder in which you file the message. This is a side-effect of how Outlook interoperates with Outlook.com and there is no workaround at this time.

I just migrated from Lotus Notes to Outlook. Is SimplyFile similar to Notes filing (SwiftFile)?

Yes, if you are used to filing in Lotus Notes, you will find that SimplyFile provides very similar functionality for filing received and filing sent Outlook messages. SimplyFile supports everything Lotus Notes filing does and much more.

Snoozing messages

How do I follow up on a sent message?

Please see Follow up on sent messages.

Does snooze for 2, 3, 4 days mean exactly 48, 72, 96 hours?

“1 day” is always exactly 24 hours, because there is a separate “Tomorrow Morning” option.

For 2 or more days, by default, the exact multiple of 24 hours is used. If you prefer, you can change that to the morning (respecting the Moring Starts At setting), by checking Default To Morning For Durations Of 2 Days Or Longer on the Snoozing Tab of the Options window.

Where does SimplyFile keep snoozed messages?

Snoozed messages are stored in a folder under your Inbox - Inbox\SimplyFile\Snooze.

How do I unsnooze a message before its due time?

Simply drag and drop that message from folder Inbox\SimplyFile\Snooze back into the Inbox (or into any other Outlook folder).

How can I see Due Date for messages in the Snooze folder?

  1. Switch to the “Snooze” folder. It is located under your Inbox - Inbox\SimplyFile\Snooze.
  2. Click on the Outlook Ribbon “View” tab.
  3. Click “View Settings”.
  4. Click “Columns”.
  5. From the “Select available columns from” drop-down, select “User-defined fields in folder”.
  6. From the “Available Columns” panel in that window, select “SnoozeIt Due” and Click “Add”.
  7. Click “OK” to close the window.

How do I sort messages in the Snooze folder by Due Date?

  1. Switch to the “Snooze” folder. It is located under your Inbox - Inbox\SimplyFile\Snooze.
  2. Click on the Outlook Ribbon “View” tab.
  3. Click the “View Settings” button.
  4. Click “Sort”.
  5. From the “Select available columns from” drop-down, located at the bottom of “Sort” window, select “User-defined fields in folder”.
  6. From the “Sort items by” drop-down, select “SnoozeIt Due”.
  7. Uncheck “Show as conversations” checkbox if it is checked. When Outlook prompts to choose an option in “Do not show messages arranged by conversations in”, select “This folder”. Note: If you do not uncheck “Show as conversations” checkbox, Outlook will default to sorting the view by “Received” column instead of “SnoozeIt Due” every time you change the sort order.
  8. Click “OK” to close the view settings window.

How do I sort unsnoozed messages, in the Inbox, by Due Date?

  1. Switch to the “Inbox” folder.
  2. Click on the Outlook Ribbon “View” tab.
  3. Click “View Settings”.
  4. Click “Columns”.
  5. From the “Select available columns from” drop-down, select “All Task Fields”.
  6. From the “Available Columns” panel in that window, select “Reminder Time” and Click “Add”.
  7. Click the “View Settings” button.
  8. Click “Sort”.
  9. From the “Select available columns from” drop-down, located at the bottom of “Sort” window, select “User-defined fields in folder”.
  10. From the “Sort items by” drop-down, select “SnoozeIt Due”.
  11. Uncheck “Show as conversations” checkbox if it is checked. When Outlook prompts to choose an option in “Do not show messages arranged by conversations in”, select “This folder”. Note: If you do not uncheck “Show as conversations” checkbox, Outlook will default to sorting the view by “Received” column instead of “Reminder Time” every time you change the sort order.
  12. Click “OK” to close the view settings window.

Installation and Compatibility

How do I install and activate the product?

Step 1 - Install the software

Download and install the trial version of the product, if you have not already done so. Run the installer and follow the prompts. If you have a license, be sure to install the version for which you are licensed.

Step 2 - Enter the license key

In the main Outlook window, click More (one of the last SimplyFile buttons in the main Outlook window), then select Enter License Key.

Tip

Be sure to save your license key email in a safe place. You will need it if you decide to move the product to a new computer in the future.

What operating systems are supported?

Windows 7, 8, 8.1, 10, 2012 R2, 2016 with the latest Service Pack. Microsoft .NET Framework version 4.6 or newer is required.

What versions of Outlook are supported?

  • SimplyFile v5 works with Outlook 2010, 2013, 2016, 2919, Office 365 (both 32 and 64 bit).
  • SimplyFile v4 works with Outlook 2007, 2010, 2013, 2016 (both 32 and 64 bit).
  • SimplyFile v3 works with Outlook 2003, 2007, 2010, 2013 (both 32 and 64 bit).
  • SimplyFile v2 works with Outlook 2000, 2002, 2003, 2007, 2010 (both 32 and 64 bit).

Be sure to install the latest Office Service Pack. We recommend that you enable automatic Windows Updates to keep your system up-to-date.

Note

SimplyFile does NOT work with Outlook Express, Windows Mail or Outlook for Mac.

Are Office 365 accounts supported?

Yes.

Does SimplyFile work with Outlook Web Access (OWA)?

SimplyFile does not support Outlook Web Access. It requires regular desktop Outlook.

I don’t see SimplyFile in Outlook after installing it. Why?

Restart Outlook. Make sure you shutdown Outlook completely during the restart. (Use the Task Manager to verify that Outlook is not running).

If that does not help, and you used the “Current User” installer, uninstall it and use the “All Users” installer instead.

If the above does not help, please verify that the Apply macro security settings to installed add-ins option is OFF. If that option is checked, uncheck it and restart Outlook. It is located under: File -> Options -> Trust Center -> Trust Center Settings -> Macro Settings.

If the above does not help, please try the steps listed in the next question.

SimplyFile has disappeared from my outlook. How do I get it back?

Follow these instructions . Important: Be sure to select “Disabled Items” vs “COM Add-ins” depending on whether the add-in is listed as “Disabled” or “Inactive”.

If the above does not help, please try the steps listed in the next question.

Note

If this happens to you repeatedly, there is likely an issue with Outlook itself. By far, the most common reason for this is a corrupted PST/OST file. You will find a solution for this and other potential reasons in this article. Please run scanpst on all your PST/OST files. Please note that you have to run scanpst repeatedly on every PST/OST file, until it tells you that there are no more errors in the file.

Why does the SimplyFile toolbar disappear after I restart Outlook?

This issue is likely caused by the fact that Outlook is still running after you closed its main window (usually due to a third-party misbehaving add-in).

Next time this happens, please use the following steps:

  • Close Outlook
  • Open the Task Manager
  • Switch to the Processes tab
  • Find Outlook.exe
  • Select it and click “End Task”
  • Wait 5 seconds, then start Outlook again.

That should bring your missing SimplyFile back.

If this keeps happening to you, you might want to disable some of the add-ins you have installed, to find which one is causing this issue. Please see this article for more information.

I have been happily using SimplyFile for years. My Outlook started crashing all of a sudden. Why?

By far, the most common reason for this is a corrupted PST/OST file. Outlook is notorious for this issue. Please see the first two sections of this following article for a solution. IMPORTANT: you have to run ScanPST repeatedly on every PST file, until it tells you that there are no more errors in the file.

This solution resolves the vast majority of support requests we receive. Do not hesitate to contact us with any questions.

I am a licensed user. How do I get updates?

Use the Check For Updates command.

How do I install the product for all users on a computer or a Terminal Server?

Starting with v4, the default EXE installer installs the product for the current user only. You will need to use an admin installer. See this section of the User Guide for the description of different types of installers.

I administer thousands of workstations. How do I easily deploy SimplyFile to all of them?

We provide a mechanism for large scale deployment and administration. Please contact us for details.

Licensing

How do I enter my license key into SimplyFile?

See this FAQ.

How do I transfer my SimplyFile license to a new computer?

Please see the Changing Computers section of the User Guide. Be sure to save your license key email in a safe place for future reference.

After that, follow these steps to train SimplyFile on the new computer.

How many licenses do I need?

Starting with version 5, SimplyFile is licensed per-user. A licensed user can use the product on up to 5 devices, provided all devices are exclusively used by that user. If multiple users have access to a device where the product is installed, each user requires a license.

Prior to v5, SimplyFile was license per user per device.

How do I cancel my subscription?

We believe cancelling a subscription should be as easy as creating one.

If you ran into any issues, give us a chance to help you fix them.

Cancel your subscription.